A&P question about Lightroom

Discussion in 'Lifestyle' started by xenon supra, Oct 19, 2009.

  1. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    a lot of the time when my image is loading, it shows a preview, then it makes some color/ contrast adjustments automatically and it looks worse.

    how do I get back to the original? :dunno:

    anyone else experience this?
     
  2. jared_IRL

    jared_IRL OT Supporter

    Joined:
    Feb 12, 2006
    Messages:
    17,726
    Likes Received:
    51
    that's the difference between your camera's processed jpg and the actual raw file... Lightroom shows you the embedded jpg while it loads the raw file...

    I just close my eyes until they're all loaded...

    I've also set my import settings to change the camera calibration to 'camera standard', which is MUCH closer to the camera's colors than adobe's shitty general algorithm...
     
  3. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    So what if I like the JPG better than the raw, how do I get those settings applied to my RAW file.
     
  4. Wobistdu

    Wobistdu Guest

    yeah that is terribly annoying... esp when the "before" setting is so nice and then it like darkens the shit out of it
     
  5. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    do I just change the calibration to camera standard?
     
  6. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    changing this still doesn't get me back to the jpg preview
     
  7. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,287
    Likes Received:
    0
    I noticed this when I shot RAW and loaded up the photos. I never get this when I shoot JPEG and load them in.
     
  8. jared_IRL

    jared_IRL OT Supporter

    Joined:
    Feb 12, 2006
    Messages:
    17,726
    Likes Received:
    51
    if you have your cameras jpg options set to default, it should be 99%. If you have increased sharpening/contrast/saturation and shit on, good luck...


    One thing I have started doing is shooting raw+jpg, just so I can actively compare the raw vs jpg settings...
     
  9. Etherized

    Etherized Active Member

    Joined:
    Dec 23, 2003
    Messages:
    6,484
    Likes Received:
    0
    Location:
    USA

    The only 100% true way to get your embedded settings applied to your RAWs is to use Capture NX 2.

    Adobe Lightroom has camera profiles that can be downloaded that get you in the ballpark though, but it is not exact. Fairly close though.
     
  10. 1992 240SX

    1992 240SX New Member

    Joined:
    Jan 10, 2004
    Messages:
    2,601
    Likes Received:
    0
    Location:
    Long Beach, CA
    That's because its loading the jpg and leaving it as jpg. I just made peace with the fact that thats how it is for now, I'm sure they'll fix it in upcoming LR versions as this question pops up every month.
     
  11. GlobeGuy

    GlobeGuy New Member

    Joined:
    Jun 14, 2004
    Messages:
    2,974
    Likes Received:
    0
    This is not going to happen, unless Nikon is going to give away how Expeed processes photos to Adobe. Adobe might be able to reverse engineer and get it close though.
     
  12. mojito

    mojito New Member

    Joined:
    Mar 8, 2003
    Messages:
    62,877
    Likes Received:
    0
    Make sure auto adjust is off, it's on by default

    and what if any presets are you applying at import?
     

Share This Page