question about HP DV9000 v.battery

Discussion in 'OT Technology' started by m1lk, Apr 5, 2007.

  1. m1lk

    m1lk New Member

    Joined:
    Aug 27, 2003
    Messages:
    75,570
    Likes Received:
    0
    Location:
    Ижевс
    bought it brand new 2 days ago. plugged it in, and it says "plugged in but not charging".

    i called up tech support, told me to just let it drain, then plug it in. now the batterys at 0% and its still says the same thing.

    anyone ever encounter this/know how to fix? thanks
     
  2. DAN513

    DAN513 OT Supporter

    Joined:
    Mar 10, 2003
    Messages:
    10,089
    Likes Received:
    2
    Location:
    204
    bad battery or power adapter. I have had a couple of dells do that and it's usually the battery.
     
  3. m1lk

    m1lk New Member

    Joined:
    Aug 27, 2003
    Messages:
    75,570
    Likes Received:
    0
    Location:
    Ижевс
    is this a common thing amongst hp?
     
  4. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    use a linux live cd and then open a console and go into /proc/acpi/battery. You can cat what's in there and see the battery info. It will help you determine if it's bad.
    example of one of my bad batteries:
    [​IMG]
     
  5. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    they're not very good, if that's what you're asking
     
  6. tyrionlannister

    tyrionlannister New Member

    Joined:
    Jun 13, 2006
    Messages:
    710
    Likes Received:
    0
    Location:
    New York

Share This Page