WEB Question about css/background

Discussion in 'OT Technology' started by AnoesisX, May 3, 2008.

  1. AnoesisX

    AnoesisX New Member

    Joined:
    Feb 19, 2005
    Messages:
    2,868
    Likes Received:
    0
    Location:
    Boca Rotten, Florida
    http://www.daedor.com/Xerowing/events.html (what it supposed to look like)
    I'm having a problem with the background. There is a top image which is the characters. Then a gradient background image that fades into gray. now the events page looks fine but the main page and other pages don't display it right. I'm pretty sure its because their is more or less content on each page. How can I fix this?
     
  2. AnoesisX

    AnoesisX New Member

    Joined:
    Feb 19, 2005
    Messages:
    2,868
    Likes Received:
    0
    Location:
    Boca Rotten, Florida
    anyone help?
     
  3. Oh its me 20

    Oh its me 20 New Member

    Joined:
    Sep 11, 2007
    Messages:
    1,042
    Likes Received:
    0
    i see an all black bg
     
  4. Browning

    Browning Active Member

    Joined:
    Feb 14, 2005
    Messages:
    89,465
    Likes Received:
    10
    all black in both FF and IE
     
  5. Oh its me 20

    Oh its me 20 New Member

    Joined:
    Sep 11, 2007
    Messages:
    1,042
    Likes Received:
    0
    bg.jpg isn't uploaded on your server
     
  6. c.a

    c.a New Member

    Joined:
    Jan 24, 2006
    Messages:
    1,117
    Likes Received:
    0
  7. kingtoad

    kingtoad OT Supporter

    Joined:
    Sep 2, 2003
    Messages:
    55,922
    Likes Received:
    11
    Location:
    Los Angeles
    It is uploaded, actually. It's just corrupt and not displaying correctly. Resave the image and reupload it.
     
  8. AnoesisX

    AnoesisX New Member

    Joined:
    Feb 19, 2005
    Messages:
    2,868
    Likes Received:
    0
    Location:
    Boca Rotten, Florida
    Ok I re-saved the images. and it works. Another problem im having is the pricing page is doing something weird. it resizes the top box
     

Share This Page