Problems with sound/video

Discussion in 'OT Technology' started by hellodon, May 25, 2007.

  1. hellodon

    hellodon

    Joined:
    Oct 26, 2006
    Messages:
    5,049
    Likes Received:
    0
    I have had this problem since getting my intel mac the day they were released.

    It seems that there is no plug in for my browser to watch certain videos or play certain sounds. I can't figure out what it is. The puzzle piece will show up and say "plug in missing. click here to install necessary plug in". I click it, and it says "no plug in available, do you want to try it manually" (these arent exact quotes but pretty much what it says).

    One of the sites that definitely has a problem is sirius.com . when i load the internet player on my G4's, it runs fine, on the intel machine it will not play.

    I can't think of any specific video sites off of the top of my head, but it happens pretty often...(I am at work and that computer is at home)

    Does anyone know what it is I need to put on there? I thought in the beginning it was probably just compatability issues with something and being the new intel platform - but now it's been a long time, I think they would fix something like that by this point, I just dont know what it is I am missing.

    Any suggestions?
     
  2. hellodon

    hellodon

    Joined:
    Oct 26, 2006
    Messages:
    5,049
    Likes Received:
    0
    Hmmm you know what - i swear i installed it, but for some reason i think that some initial preferences on the machine never quite got it working properly when they did the update. I am pretty positive I did a flash update and this problem obviously persisted...

    Do you know the direct link where I can download/install it again to double check?

    On your screen shot ...where you have a player bar, is where i see the green puzzle piece and it says "click here to install plugin".
     
  3. Raider007

    Raider007 om nom nom nom

    Joined:
    Aug 26, 2002
    Messages:
    17,987
    Likes Received:
    0
    Location:
    Bay Area
    try installing flip4mac

    www.flip4mac.com

    i know when the intels came out, they didn't have a version for them for a while...
     

Share This Page