Problems with my Clutch.. please help

Discussion in 'OT Driven' started by FlashhslaF, Apr 19, 2006.

  1. FlashhslaF

    FlashhslaF New Member

    Joined:
    Sep 17, 2003
    Messages:
    4,586
    Likes Received:
    0
    ok so these are the symptoms:

    1. When i take off in first gear and i slowly depress the clutch 9 out of 10 times i hear a pop form under the hood as if something slipped. This Pop is felt in my foot which is on the clutch peddle.

    2. I am also having hard time getting into any gear when the clutch is fully pressed.

    3. I hear no other noises aside from the initial pop when depressing the clutch in first gear.

    4. The clutch does not slip as i can accelerate just fine when in gear.


    So then what are the chances that this is related to Clutch, clutch slave/master cylinder and/or Syncros?

    Now note that i have yet to change my clutch and i have 198,xxx miles on it. 90% are highway. bought the car when it had 50K.

    Any suggestion will be helpful. :)
     
  2. Ry1400

    Ry1400 New Member

    Joined:
    Oct 28, 2005
    Messages:
    2,177
    Likes Received:
    0
    Location:
    In a van, on Tour
    throwout bearing?
     
  3. Ronin

    Ronin Guest

    during those first 50k it was a circle track race car
     
  4. |Baron|

    |Baron| OT Supporter

    Joined:
    Sep 20, 2005
    Messages:
    310
    Likes Received:
    8
    Location:
    Florida
    I doubt it is the throwout bearing. It sounds like it might be the pilot bearing.
     

Share This Page