Problem with WinXP & copying files

Discussion in 'OT Technology' started by freshie, Oct 15, 2006.

  1. freshie

    freshie New Member

    Joined:
    Aug 6, 2003
    Messages:
    8,208
    Likes Received:
    0
    Location:
    Royersford, PA
    I have win xp pro on my pc. I have 2 hard drives, C: 120gb & a 250gb partitioned into D: & E: drives

    Whenever i copy anything to D from C its fine, but if i copy a file to F from C the file gives me access is denied if i try and access it and says 0 bytes as its size. I read up about accessing the files/folders properties and have figured out how to assign myself as the Admin on the file so i can open it(like my futurama backup that went from saying 0 bytes to 12 gb) but is there a way i can fix this so i don't have to do this on every folder/file i copy over?
     
  2. Coottie

    Coottie BOOMER......SOONER OT Supporter

    Joined:
    Jun 6, 2006
    Messages:
    32,407
    Likes Received:
    0
    Location:
    OKC
    So lemme get this straight, you have 2 physical HDs that use the letters C:, D: and E: and you want to copy a file from C to F....so you are trying to copy to a CD or DVD drive right?? I assume this is for backup puposes??

    If those assumptions are correct, then make your your burner is actually the F drive. If you have one CD rom drive that is not capeable of burning then you will could get an access denied error. Also, make sure there are no disks in that drive when you copy to it. I could be that you don't have a writable CD/DVD in the drive and the computer knows this.

    If those suggestions don't clear up your problem, be sure that you have valid drivers installed for your motherboard and/or they are patched to the most recent versions.

    Also check to be sure you can get data from the F: drive if you put a CD in it. The drive might be dead and needs to be either repaired or replaced.

    Try those and let us know if you're still having probs.
     
  3. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Well you have to correct the ownership of the root directory. Do the same steps you've been doing but do it to the roote of E: and make sure that you select to take ownership of all subdirectories.
     
  4. Nefarious77

    Nefarious77 Guest

    You'll need to turn off simple sharing so you gain access to the security tab, then take ownership of the drive and have it update all files and folders below the drive letter. You should be good then.
     

Share This Page