Problem with USB ports (all 8 of them it seems)

Discussion in 'OT Technology' started by Firewall97, Apr 27, 2005.

  1. Firewall97

    Firewall97 Heeeeeeeeeeeeeeeeeeeeee

    Joined:
    Dec 28, 2002
    Messages:
    168,133
    Likes Received:
    162
    Location:
    Iowa
    My computer is unable to recognize ANY USB devices (more details below)....my configuration is as follows:

    Motherboard: ASUS "P4P800 SE" i865PE Chipset for Intel Socket 478 CPU (RETAIL)
    RAM: Kingston HyperX PC3200 1 GB (512 mb x 2)
    CPU: Intel Celeron D "320" 2.40 GHz RETAIL (fan and heatsink included) "D0 Core"
    Video Card: ATI AIW 9600XT
    Power Supply: ENERMAX Noisetaker Series 420W Model "EG425P-VE SFMA 2.0"
    Case: Antec SuperLANBoy
    HDD1: Western Digital 160 GB 8MB Cache 7200 RPM
    HDD2: Western Digital 200 GB 8MB Cache 7200 RPM
    Floppy Drive: Mitsumi 3.5" Drive
    DVD Drive: Toshiba 16x DVD-ROM Drive
    DVD Writer: NEC 16x Double Layer DVD+-RW Drive Model "ND-3520-A"
    Operating System: Windows XP with SP2

    here's what happened:

    my friend said all of the USB ports stopped functioning correctly as soon as he plugged a microsoft mouse into the PS/2 slot....he restarted the computer and plugged his mouse into the USB port and nothing happened. It is as if the Microsoft mouse did something that disabled something concerning USB functionality. I can't get any of my flash drives or my external hard drive to work. someone please help. :sad2:

    do I have to reformat the drive? or is there a way to undo what the mouse "might" have done?

    so far I can see that the USB ports being detected in the computer under device manager because I can see them as "this device is working properly".
     
  2. Firewall97

    Firewall97 Heeeeeeeeeeeeeeeeeeeeee

    Joined:
    Dec 28, 2002
    Messages:
    168,133
    Likes Received:
    162
    Location:
    Iowa
    it really helps when no one responds.....

    :ugh2:
     
  3. Poon

    Poon New Member

    Joined:
    Jun 20, 2004
    Messages:
    2,138
    Likes Received:
    0
    Location:
    Right next to you
    Buy a new 1 :big grin:
     
  4. Zourn

    Zourn 16-bit Ninja OT Supporter

    Joined:
    Apr 3, 2002
    Messages:
    2,354
    Likes Received:
    0
    Location:
    Texas
    this forum doesn't move as fast as the main one, patience.
     
  5. Firewall97

    Firewall97 Heeeeeeeeeeeeeeeeeeeeee

    Joined:
    Dec 28, 2002
    Messages:
    168,133
    Likes Received:
    162
    Location:
    Iowa
    :rofl:
     
  6. Firewall97

    Firewall97 Heeeeeeeeeeeeeeeeeeeeee

    Joined:
    Dec 28, 2002
    Messages:
    168,133
    Likes Received:
    162
    Location:
    Iowa
    :hs: thanks :o
     
  7. RalphL

    RalphL Active Member

    Joined:
    Nov 13, 2004
    Messages:
    14,951
    Likes Received:
    1
    Location:
    CT/Philly
    try downloading drivers.
     
  8. Firewall97

    Firewall97 Heeeeeeeeeeeeeeeeeeeeee

    Joined:
    Dec 28, 2002
    Messages:
    168,133
    Likes Received:
    162
    Location:
    Iowa
    didn't you read the problem? I have all the drivers already
     
  9. Derrict

    Derrict No, I am not Amish OT Supporter

    Joined:
    Nov 19, 2003
    Messages:
    9,484
    Likes Received:
    1
    Location:
    Amish Country, PA
    try hardforum.com, also
     
  10. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    what does device manager show for usb controllers?
     
  11. percent

    percent deluded

    Joined:
    Jan 5, 2004
    Messages:
    12,371
    Likes Received:
    0
    Location:
    The Desert West
    I had this problem for a few weeks...I finally, I uninstalled all the drivers from the "divice manager", then restarted, then ran a "scan for new hardware wizard", then restarted, and then they were back working again. I don't know it that would work for you - i fiddled with it a bunch trying to get it to work - so i may have done something else significant and forgot :o
     

Share This Page