Problem with SpeedStream 5260 DSL Modem and BellSouth

Discussion in 'OT Technology' started by ballistic, Jan 7, 2003.

  1. ballistic

    ballistic I dunno, play chess...screw?

    Joined:
    Jan 3, 2001
    Messages:
    66,117
    Likes Received:
    925
    Location:
    NoVA
    This may be the wrong place to ask this, but here goes:

    I have BellSouth FastAccess DSL service, and bought a SpeedStream 5260 external modem so that I can use it with my router to network the apartment.

    The only problem is, the modem refuses to connect, either with the PPPoE client on my PC, or with the built-in PPPoE client on the router. The modem times out trying to connect to the server, and I cannot figure out what the problem is. I've read a lot on DSLreports.com, and none of the suggestions worked.

    Anything you guys have would be greatly appreciated, as I am getting really pissed off at this point.
     
  2. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,612
    Likes Received:
    36
    Location:
    Atlanta, GA
    So you have DSL service and you went out and bought your own DSL modem? Not one given/bought through Bell South?

    If so that is your problem.

    If you did by the modem through them then call them up.
     
  3. ballistic

    ballistic I dunno, play chess...screw?

    Joined:
    Jan 3, 2001
    Messages:
    66,117
    Likes Received:
    925
    Location:
    NoVA
    Nevermind. I fixed the problem, even though HellSouth tech support said the modem wouldn't work.

    :big grin:
     

Share This Page