Problem with sound on websites

Discussion in 'OT Technology' started by m4m4 l0n9, Mar 28, 2006.

  1. m4m4 l0n9

    m4m4 l0n9 Well-Known Member

    Joined:
    Oct 23, 2001
    Messages:
    146,667
    Likes Received:
    28
    3 days ago the sound stopped working at every site I went to except apple.com. I didn't do anything in settings or anything like that to cause it so I'm at a complete loss here. I reset safari but that didn't do anything. Anyone have any idea what's up?
     
  2. m4m4 l0n9

    m4m4 l0n9 Well-Known Member

    Joined:
    Oct 23, 2001
    Messages:
    146,667
    Likes Received:
    28
    I know it's not my speakers since I get sound from trailers at apple.com and can listen to my itunes.
     
  3. CarRamRod

    CarRamRod The schnozzberries taste like schnozzberries.

    Joined:
    Jan 16, 2006
    Messages:
    902
    Likes Received:
    0
    Location:
    Austin, TX
    If it's Shockwave/Flash sites that aren't giving you sound, repair the disk permissions in the Disk Utility. That worked for me and a couple people I know.
     
  4. m4m4 l0n9

    m4m4 l0n9 Well-Known Member

    Joined:
    Oct 23, 2001
    Messages:
    146,667
    Likes Received:
    28
    I tried both CRC-32 and MD-5 and it didn't work.
     
  5. m4m4 l0n9

    m4m4 l0n9 Well-Known Member

    Joined:
    Oct 23, 2001
    Messages:
    146,667
    Likes Received:
    28
    Last edited: Mar 30, 2006
  6. robwormald

    robwormald New Member

    Joined:
    Oct 8, 2002
    Messages:
    33,035
    Likes Received:
    0
    Location:
    ATX
    is this in safari? see if it works in another browser. if it does, reset safari and then try it. then pull the safari .plist from user/library/preferences
     
  7. m4m4 l0n9

    m4m4 l0n9 Well-Known Member

    Joined:
    Oct 23, 2001
    Messages:
    146,667
    Likes Received:
    28
    I tried it in firefox and opera as well but no dice.
     
  8. m4m4 l0n9

    m4m4 l0n9 Well-Known Member

    Joined:
    Oct 23, 2001
    Messages:
    146,667
    Likes Received:
    28
    well the problem is fixed although I have no idea how :hsugh: it just started working out of nowhere.
     

Share This Page