problem with reformatting a laptop -- wtf is going on here?!?!?!

Discussion in 'OT Technology' started by Tk, Sep 12, 2004.

  1. Tk

    Tk Well-Known Member

    Joined:
    Dec 23, 2001
    Messages:
    23,086
    Likes Received:
    285
    Location:
    nw iowa
    okay.... so im reformatting this lappy and it keeps shutting off mid-format... like after 10 - 15% it just shuts off. i thought it was a heat issue at first, since it has overheated and shut off before. so i tipped it up so the fan is exposed, put a room-fan about 8inches away from the bottom of the laptop, and tried again. and still it shuts off mid-format.

    what could this be?


    *ill leave this topic open for answers.... im going out of town for the night and will be back kindof late to answer any more questions.

    ** pc = gateway 400sd4



    thank you for the help ! :)
     
  2. Tk

    Tk Well-Known Member

    Joined:
    Dec 23, 2001
    Messages:
    23,086
    Likes Received:
    285
    Location:
    nw iowa
    comeon now no one even wants to GUESS?!?!



    i need help :o
     
  3. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    Either a) hard drive is bad, b) computer loses power or c) computer overheats.

    Hard Drive:
    You could boot off a floppy with CHKDSK and run CHKDSK /F against the HD. If there is a bad spot on the HD it may be preventing the computer from formatting it and it just gets confused. :) CHKDSK will attempt to report these problems to you.

    Power:
    Try pulling the battery and running completely off AC power.

    Overheat:
    Start the computer up and put it into BIOS and go to the PC Health (or something like that) screen to see the CPU and Motherboard temps. Let it set there for a while and watch the temp. If it is overheating then maybe you want to open the laptop up and blow it out with compressed air.
     
  4. pooh

    pooh voight-kampff

    Joined:
    Mar 15, 2000
    Messages:
    1,233
    Likes Received:
    0
    Location:
    dallas
    check your bios for any autoshutdown/powerdown toggle setting, dunno about a gateway much really, but i know i had a simliar issue with my Toshiba Tecra 8000.

    /edit: "slid" is on point...i digress! :bigthumb:
     
  5. Tk

    Tk Well-Known Member

    Joined:
    Dec 23, 2001
    Messages:
    23,086
    Likes Received:
    285
    Location:
    nw iowa
    heh.... i dont think i can run without the battery in there. i took it out once and it wouldnt turn on.

    ill try chkdsk now.
     
  6. Tk

    Tk Well-Known Member

    Joined:
    Dec 23, 2001
    Messages:
    23,086
    Likes Received:
    285
    Location:
    nw iowa
    i ran 'chkdsk /f' at command prompt and it gave me details back but said at the top "Did not check harddrive for errors - run scandisk"

    so im running scandisk now......
     
  7. Tk

    Tk Well-Known Member

    Joined:
    Dec 23, 2001
    Messages:
    23,086
    Likes Received:
    285
    Location:
    nw iowa
    okay so i ran scandisk and after that was done i did the optional 'surface scan' and after about 4 minutes of doing that the pc shut off again.

    :confused:
     
  8. Get a new hard drive. If that doesn't work, get a new laptop.
     
  9. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    :bigthumb:

    I new laptop HD will cost you somewhere around $70.

    If it wasn't the HD it could be the particular IDE slot on your motherboard BUT if that were the case I think either a) it wouldn't work at all or b) it would happen at more random times.

    I am 60% sure the HD is toast, if I had the computer in front of me I'd be 90% sure but I don't ;)

    Check http://www.newegg.com for a new HD. You don't need a brand specific drive - just needs to be 2.5".
     
  10. Tk

    Tk Well-Known Member

    Joined:
    Dec 23, 2001
    Messages:
    23,086
    Likes Received:
    285
    Location:
    nw iowa
    cool.... well i emailed the guy i sold it to and told him my problems and he said just to ship it, so hopefully he has better luck.
     

Share This Page