WEB Problem with positioning image

Discussion in 'OT Technology' started by Style, Jul 21, 2008.

  1. Style

    Style Boioioioioioioioing

    Joined:
    Apr 29, 2005
    Messages:
    13,778
    Likes Received:
    0
    Location:
    Dubai
    Hello,

    I don't know whether this is the right forum for my issue, so apologies if it isn't.

    To better understand the problem, kindly visit this page:

    http://www.lightblu.com/contact.php

    Basically, you see those 4 social networking logos? They are at the right position. However, when you click "Submit (without writing anything anything in the form), the errors will display, and the logos will shift downwards as a result. I don't want this. I want the logos to be at the same position.

    Question: how could I do this? I'm trying to find the logic first before implementing it, which I can't even figure out.

    Thanks brotatos
     
  2. ROFLCORE

    ROFLCORE Guest

    Looks like a browser issue.

    Which one are you having the problem with?
     
  3. Pepsi1975

    Pepsi1975 Mod of the Year

    Joined:
    Jan 6, 2005
    Messages:
    47,590
    Likes Received:
    1
    Location:
    Detroit
    could it be shifting down because of the error messages?

    when you hit send with nothing filled out

    highlight Please correct the following errors and re-submit the form:

    there is an empty line above it which is understandable, but underneath it there is 2 empty lines

    just something i noticed, not sure if that is the reason, but it seems like it may be :dunno:
     

Share This Page