Problem with my ipod and my car stereo, Please help.

Discussion in 'OT Technology' started by -Shaggs-, Oct 24, 2005.

  1. -Shaggs-

    -Shaggs- Member

    Joined:
    Feb 25, 2004
    Messages:
    613
    Likes Received:
    0
    Location:
    Arizona
    I have my ipod connected to my car stereo but the sound doesn't use my subs. Does that make sense? I have a pioneer deh p9300 connected to an 300W pionner amp that pushes 2 10" RF subs. When I listen to the radio or a cd I can hear the music using the subs but when I use my ipod it doesn't use the subs, just the regular car speakers. I have my ipod hooked up through the aux input using a cd-rb10 adapter cable. I have my ipod set to bass boost but there is no bass coming out of my sub. What can I do to fix this?
     
  2. br0nx finest

    br0nx finest New Member

    Joined:
    Nov 27, 2004
    Messages:
    93
    Likes Received:
    0
    Location:
    The city that never sleeps.
    Maybe if you get the proper iPod interface that will charge your iPod and use it as a mobile HD. Then your golden IMO. Quite possibly you bought the CD-RB10 before the iPod interface was released, my friend did this as well. Bad move, throw that bitch on eBay and grab the correct interface--CD-IB100.

    Perhaps on your EQ settings for AUX you have sub set to a negative or sub output off.

    Do not set your iPod to bass boost unless you like distortion, your iPod EQ should preferably be set to off and your volume setting around 75% for best results. Allow your head unit to control specific EQ functions.

    Here's a link to a some ebay auctions for the CD-IB100:
    eBay link
     
  3. -Shaggs-

    -Shaggs- Member

    Joined:
    Feb 25, 2004
    Messages:
    613
    Likes Received:
    0
    Location:
    Arizona
    The main reason I got the cd-rb10 cable because it was cheaper. That adapter you listed was $75 plus shipping. The one I got was like $15. I'll check all my settings again but I think they are all ok.
     
  4. Ash. Housewares.

    Ash. Housewares. Shop Smart

    Joined:
    Jan 2, 2001
    Messages:
    2,486
    Likes Received:
    0
    Location:
    Bugs Bunny shoulda turned left here
    I have my ipod through a CD-RB10 as well, and mine sounds great. The CD-IB100 sucks from everything I have read about it. Are you using a line out through the dock connector, or the headphone jack?
     
  5. -Shaggs-

    -Shaggs- Member

    Joined:
    Feb 25, 2004
    Messages:
    613
    Likes Received:
    0
    Location:
    Arizona
    its through the headphone jack. SHould I be using the dock connector? if so what cable do I need for that?
     

Share This Page