Problem with my audio on my computer...

Discussion in 'OT Technology' started by Jakokid, May 11, 2008.

  1. Jakokid

    Jakokid Seinfeld >*

    Joined:
    Apr 9, 2006
    Messages:
    4,373
    Likes Received:
    0
    Location:
    nebraska
    Realtek AC97 is the default audio device and it keeps coming up with an error saying 'device cannot start (code 10)' I have tried and retried reinstalling it and it doesnt help. IT has a yellow circle with and exclamation mark in it if that helps, and I am running a windows xp. :x:
     
  2. Doomsday

    Doomsday XXX

    Joined:
    Mar 14, 2000
    Messages:
    14,902
    Likes Received:
    0
    Location:
    Minnesota
    device cannot start (code 10) means missing/corrupted/incompatible driver.
     
  3. Jakokid

    Jakokid Seinfeld >*

    Joined:
    Apr 9, 2006
    Messages:
    4,373
    Likes Received:
    0
    Location:
    nebraska
    ya, but idk where to go to get the missing driver or fix the current one.
     
  4. Doomsday

    Doomsday XXX

    Joined:
    Mar 14, 2000
    Messages:
    14,902
    Likes Received:
    0
    Location:
    Minnesota
    you can download those on your pc/mobo manufacturer's site or from realtek
     
  5. Jakokid

    Jakokid Seinfeld >*

    Joined:
    Apr 9, 2006
    Messages:
    4,373
    Likes Received:
    0
    Location:
    nebraska
  6. Doomsday

    Doomsday XXX

    Joined:
    Mar 14, 2000
    Messages:
    14,902
    Likes Received:
    0
    Location:
    Minnesota
    the ones from realtek's site are the generic drivers and should be your last resort if you can't find the drivers elsewhere.
    it says so on that link you posted:

    go to your pc/mobo manufacturer's site
     
  7. Jakokid

    Jakokid Seinfeld >*

    Joined:
    Apr 9, 2006
    Messages:
    4,373
    Likes Received:
    0
    Location:
    nebraska
    I dont know what that is :o :o

    sorry im an idiot about computers, thanks a lot for helping me though.

    All I know is that I have an xp
     
  8. Doomsday

    Doomsday XXX

    Joined:
    Mar 14, 2000
    Messages:
    14,902
    Likes Received:
    0
    Location:
    Minnesota
    who built the machine? probably not you. dell? hp?
    what model?
     
  9. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
  10. Jakokid

    Jakokid Seinfeld >*

    Joined:
    Apr 9, 2006
    Messages:
    4,373
    Likes Received:
    0
    Location:
    nebraska
    ok I think I know what I have to do, thanks guys.
     
  11. Jakokid

    Jakokid Seinfeld >*

    Joined:
    Apr 9, 2006
    Messages:
    4,373
    Likes Received:
    0
    Location:
    nebraska
    Ok, I think I may just have the drivers but not the actual realtek interface somehow...? Idk but I can't seem to find the download for just the interface unless datasheets and that are the same.
     

Share This Page