Problem with MP3's

Discussion in 'OT Technology' started by Cbouza, Sep 2, 2003.

  1. Cbouza

    Cbouza What are YOU staring at?

    Joined:
    Jul 2, 2003
    Messages:
    581
    Likes Received:
    0
    Location:
    Rochester Hills, MI
    I finally (yeah yeah I know) installed WinXP since I haven't been using my old pc much (PII 400).

    Well, everything went well as far as I could tell, but when I open either Winamp or Windows Media Player to play MP3's it always says "Opening Media" and crashes either program.

    Any ideas?
     
  2. DatacomGuy

    DatacomGuy is moving to Canada

    Joined:
    Oct 14, 2002
    Messages:
    16,546
    Likes Received:
    0
    Location:
    Tampa, FL
    System specs?
     
  3. Cbouza

    Cbouza What are YOU staring at?

    Joined:
    Jul 2, 2003
    Messages:
    581
    Likes Received:
    0
    Location:
    Rochester Hills, MI
    PII 400
    256 RAM
    20G Hardrive

    That's all I really know. I'm not a hardware guy by any means. I was proud that I installed a video card and burner if that tells you anything. Everything works fine except for the MP3's. I hardly use the comp for much, but Mp3's are honestly 90% of the use.
     
  4. Davan

    Davan Guest

    I don't know why it would be crashing... but have you tried upgrading the software to the newest windows media player and codecs?
     
  5. Cbouza

    Cbouza What are YOU staring at?

    Joined:
    Jul 2, 2003
    Messages:
    581
    Likes Received:
    0
    Location:
    Rochester Hills, MI
    Yeah, just downloaded the newest Winamp and that crashes too.

    :dunno: :wtc:
     

Share This Page