Problem with 2 modems in a PC

Discussion in 'OT Technology' started by fishbulb, Aug 14, 2005.

  1. fishbulb

    fishbulb Active Member

    Joined:
    Oct 29, 2001
    Messages:
    6,848
    Likes Received:
    4
    Location:
    md
    I have a PC that uses two dialup modems to accomplish 2 seperate tasks. One of the modems died in a power surge, I removed it, uninstalled it from XP Pro and installed a generic 56k modem from another machine, XP recognizes it installs a generic driver. One modem will work, and the other will give this error.
    Error Message: Error 633 Modem Is Already in Use. Initially I thought it may be from some lingering software that the old modem may have left behind, but I cannot seem to find any and the really odd thing is, Every time i restart the pc, the two modems switch, meaning the other will work and the 2nd will produce the error message.
    Does anyone know what might be causing this? I've tried all of googles answers.

    Thanks
     
  2. stoliohranj

    stoliohranj beautiful fucking tits man

    Joined:
    Jul 26, 2004
    Messages:
    10,097
    Likes Received:
    0
    Location:
    blitzburgh
    check your IRQ's
     
  3. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Yeah, you may have to force the two modems to use separate IRQ's and memory spaces. It's a tab in the device manager
     

Share This Page