Problem installing RAM

Discussion in 'OT Technology' started by metalfan111, Aug 7, 2006.

  1. metalfan111

    metalfan111 Guest

    I have a Dell Dimension 8200 with a P4 1.8GHz, 256MB PC800 RDRAM. I'm trying to add 2 more 128MB sticks. I put them in my computer, but when I start it up, nothing comes up on the monitor and my computer makes a beeping noise. What am I doing wrong?
     
  2. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    I assume you purchased the same model/style ram, PC800 RDRAM?

    Also:
    http://www.maplin.co.uk/SEODynamicPages/module.asp?ModNo=33630

    Sounds like with rambus you need to have like-sized pairs/sets.
     
  3. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    Or does the Q/A example represent what you're doing? You have two sticks right now and you are adding two more? Try removing the old sticks and replacing them with the new sticks to confirm that the new ones work.
     
  4. metalfan111

    metalfan111 Guest

    I just found the problem. The RAM in my computer says 128MB 800-40, and one of the new sticks of RAM says 128MB 800-45
     
  5. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Ew. Yeah, that's bad. Rambus RAM absolutely has to be bought so that all of the numbers are exactly the same for all of the sticks -- except for the size, which still has to be matched in pairs. Its picky stuff, but it works well.
     

Share This Page