Problem installing ME on a Gateway

Discussion in 'OT Technology' started by Claydus, Jan 3, 2004.

  1. Claydus

    Claydus Active Member

    Joined:
    Jul 2, 2001
    Messages:
    8,786
    Likes Received:
    1
    Location:
    Alpharetta, GA
    Ok so my uncle's Gateway has been acting up on him. Come to find out it's the hard drive. So I bought another one today. A WD 40 gig, basically the same model. So I run fdisk with a 98se bootdisk and i create a partision. I didn't enter a voluime label. I exited out of fdisk and reboot and insert a gateway system restoration disk. I select start with cdrom support. So I type in E: and then Setup and then "Bad command or file name" pops up.

    It's been a while since I reinstalled Win ME onto a machine but whats the deal here? Shouldn't it load the Windows Me installer? I have entered Setup in A:, D:, and E: but I always get Bad command or file name.

    I have booted from the cd itself a came to a menu to either select DOS Prompt or NT 4.0 driver locator. So i selected DOS prompt and it comes up to a D:big grin:OS> prompt. I have no idea what to do from here. I typed in Setup and got Bad command or file name. Where do i go from here?

    Could someone please help?

    :confused:
     
    Last edited: Jan 3, 2004
  2. 01000101

    01000101 New Member

    Joined:
    Jul 8, 2003
    Messages:
    642
    Likes Received:
    0
    smartass unhelpful answer perhaps, but why are you using ME? dont you have an install disk for XP laying around somewhere? im sure he could get used to XP after using ME. that way, not only is it a better os, there are more people that can answer questions.
     
  3. Claydus

    Claydus Active Member

    Joined:
    Jul 2, 2001
    Messages:
    8,786
    Likes Received:
    1
    Location:
    Alpharetta, GA
    WinMe came with the computer. But i have a XP disk laying around in my apartment at school
     
  4. 01000101

    01000101 New Member

    Joined:
    Jul 8, 2003
    Messages:
    642
    Likes Received:
    0
    granted, but after a format, no more ME. id just ditch it *shrug*
     
  5. Claydus

    Claydus Active Member

    Joined:
    Jul 2, 2001
    Messages:
    8,786
    Likes Received:
    1
    Location:
    Alpharetta, GA
    Well this thing was designed for ME and I dont have the correct Xp drivers for most of the computer
     

Share This Page