Problem creating Special Application for DI 704p C2 Router.

Discussion in 'OT Technology' started by darkrick, Jan 3, 2005.

  1. darkrick

    darkrick New Member

    Joined:
    Sep 17, 2004
    Messages:
    1,191
    Likes Received:
    0
    Location:
    Brisbane, AU
    Problem with port forwarding / opening for DI 704p C2 Router.

    I enter in the following info on the Special Application page:

    Name: emuleTCP
    Trigger Port: 4662 - 4662
    Trigger Type: TCP
    Public Posts: 4662
    Public Type: TCP

    Then click 'Apply' and get the following message:
    Port range of Special Application Rule 7 conflicts with Virtual Server rule 14!

    And when I enter in these details:

    Name: emuleUDP
    Trigger Port: 4672 - 4672
    Trigger Type: UDP
    Public Posts: 4672
    Public Type: UDP

    I get:
    Port range of Special Application Rule 7 conflicts with Virtual Server rule 15!


    I have the follow entries for the Virtual Server rules:

    Rule 14
    Name: emule
    Private IP: 192.168.0.189
    Protocol Type: TCP
    Private Port: 4662
    Public Port: 4662

    Rule 15
    Name: emule
    Private IP: 192.168.0.189
    Protocol Type: UDP
    Private Port: 4672
    Public Port: 4672


    So I delete them (since there was the conflict) and try the Special Application entries again...


    The ports still aren't open. I've got the following in the firewall aswell:
    Allow emuleTCP WAN,* LAN,* TCP,4662
    Allow emuleUDP WAN,* LAN,* UDP,4672


    I also added both TCP and UDP to the LAN connection but still nothing.

    System specs are:
    OS: Windows XP Professional
    Service pack: 2
    Router: D-Link DI-704p C2
    Firmware Version: V3.04

    I have no software firewall installed either, and the Windows XP firewall IS disabled.


    Any ideas on how to get port forwarding to work? Because I'm completely stumped on this one.
     
    Last edited: Jan 3, 2005
  2. Zourn

    Zourn 16-bit Ninja OT Supporter

    Joined:
    Apr 3, 2002
    Messages:
    2,354
    Likes Received:
    0
    Location:
    Texas
    the ones you had in the virtual server settings should have been the ones you wanted.
     
  3. darkrick

    darkrick New Member

    Joined:
    Sep 17, 2004
    Messages:
    1,191
    Likes Received:
    0
    Location:
    Brisbane, AU
    I was using those settings in the VS for an hour or so, tweaked them, changed the ports in case it was my ISP blocking them but still the same result: can't seem to forward ports.
     

Share This Page