Pressing Alt+Ctrl+Del opens windows security box instead of task manager

Discussion in 'OT Technology' started by terminator1010, Jul 2, 2003.

  1. terminator1010

    terminator1010 Eld

    Joined:
    Dec 23, 2001
    Messages:
    4,891
    Likes Received:
    0
    Location:
    Hordanes Land
    Pressing alt+ctrl+del used to bring me to the task manager, now it brings me to the windows security box with lock computer, log off, shut down, change password and task manager buttons. I want the task manager to come up when I press alt-ctrl-del, how do I change this? Thanks
     
  2. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Reprogram the NT kernal.

    Good luck :bigthumb:
     
  3. Zourn

    Zourn 16-bit Ninja OT Supporter

    Joined:
    Apr 3, 2002
    Messages:
    2,354
    Likes Received:
    0
    Location:
    Texas
    my desktop does this, but my laptop and my parents desktop bring up task manager. all of them run xp home and i have yet to figure out what the difference really is.
     
  4. Mugatu

    Mugatu Ask me about market research. OT Supporter

    Joined:
    Oct 21, 2001
    Messages:
    245,192
    Likes Received:
    0
    :dunno: mine seem to change for no reason at all - sometimes I get one and sometimes I get the other
     
  5. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    hmmm for me it seems to work like this:

    with fast switching users:
    ctrl+alt+del = Windows Task Manager

    with forcing logout:
    ctrl+alt+del = Windows Security

    check it out. (btw ive been using xp for 4 days now :big grin:)
     
  6. SENTmusic

    SENTmusic if you can clean an oven you can clean me!

    Joined:
    May 20, 2003
    Messages:
    988
    Likes Received:
    0
    Location:
    SoCal (310)
    k this might work

    run>gpedit.msc

    user configuration>administative templates>system>ctrl+alt+delete options

    enable all of those but task manager, then it will remove all the other choices and hopefully just pop up the task manager
     
  7. terminator1010

    terminator1010 Eld

    Joined:
    Dec 23, 2001
    Messages:
    4,891
    Likes Received:
    0
    Location:
    Hordanes Land
    Thats a good idea, but I just tried it and all it does is gray out the three buttons so you can't click on them.
     
  8. phatkat

    phatkat I got nothing...

    Joined:
    Sep 25, 2001
    Messages:
    12,732
    Likes Received:
    0
    Location:
    Po-he-nix
    :rofl: You can tell a programmer thought up and implimented that option.
     
  9. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    try what i said!!!

    turn on easy user switching and u can get task manager. turn it off and u get security box!!!
     
  10. terminator1010

    terminator1010 Eld

    Joined:
    Dec 23, 2001
    Messages:
    4,891
    Likes Received:
    0
    Location:
    Hordanes Land
    Just tried it. It works. Thanks man.
     
  11. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    np :bigthumb:
     

Share This Page