Powerbook doesn't reconnect to wifi network after sleep/restart

Discussion in 'OT Technology' started by vurb, Feb 21, 2005.

  1. vurb

    vurb OT Supporter

    Joined:
    Jan 23, 2003
    Messages:
    25,230
    Likes Received:
    52
    Location:
    ATX
    After I bring my Powerbook back from sleep or restart it, I have to manually reconnect to my wireless network by selecting it in the upper right corner airport menu. What settings do I need to make sure are set to make it automatically connect to my network everytime? Far as I can tell everything is set correctly..

    Before I purchased my Pbook I think I saw the answer to this question somewhere but I cant find it now...
     
  2. newsroom_can

    newsroom_can Canada eh?

    Joined:
    Jun 29, 2001
    Messages:
    17,218
    Likes Received:
    0
    Location:
    Vancouver, BC
    I have similar problems from time to time when I use wireless at my school. :hs: I am not sure how to fix it though...
     
  3. Error

    Error ¿ti†le øut-of_order

    Joined:
    Mar 24, 2003
    Messages:
    1,410
    Likes Received:
    0
    Location:
    Tysons Corner, VA
    System Preferences: Network: Airport

    Tell it to auto connect to your network.
     
  4. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,287
    Likes Received:
    0
    yes, set it to connect to your network, not the best signal or recent networks. Also, you'll have to leave the airport card on to automatically connect after sleep or restart.
     
  5. vurb

    vurb OT Supporter

    Joined:
    Jan 23, 2003
    Messages:
    25,230
    Likes Received:
    52
    Location:
    ATX
    Ya, I'm doing all of the above. When I bring it back from sleep I can see that the airport icon has a full signal, then it goes away after about a second. Then I have to reselect a network.
     

Share This Page