possible virus / wurm etc.

Discussion in 'OT Technology' started by s34s0ns, Nov 27, 2008.

  1. s34s0ns

    s34s0ns OT Supporter

    Joined:
    Jan 5, 2005
    Messages:
    8,031
    Likes Received:
    2
    Location:
    Bay Area
    So i've been having a couple computer issues lately.

    1. it takes 5min+ to start up / shut down.
    2. when it starts up, it sits at a point where no icons or task bar show (only desktop bg).
    3. pauses for a second or so every couple minutes while playing a game.
    4. has slowed down in general and will be very "touchy" about what opens and how fast (if at all).

    Any suggestions?

    I have ant-virus/spyware and i have 2 reg cleaners.

    I know that is very broad, but where should i start?
     
  2. trouphaz

    trouphaz New Member

    Joined:
    Sep 22, 2003
    Messages:
    2,666
    Likes Received:
    0
    try defragging? get rid of stuff in startup to see if that helps. if you run msconfig you can selectively remove stuff from startup to troubleshoot.

    what anti-virus and spyware apps are you running? are they up to date with the latest definitions?
     
  3. s34s0ns

    s34s0ns OT Supporter

    Joined:
    Jan 5, 2005
    Messages:
    8,031
    Likes Received:
    2
    Location:
    Bay Area
    i'll try defragging.

    i'm using ad-aware/malwarebytes/ccleaner/regscrubxp.

    and have full version of avg.
     
  4. Doomsday

    Doomsday XXX

    Joined:
    Mar 14, 2000
    Messages:
    14,902
    Likes Received:
    0
    Location:
    Minnesota
    run chckdsk
    run memtest86
    uninstall/reinstall drivers

    if all else fails,... format
     

Share This Page