Picture viewing problem

Discussion in 'OT Technology' started by e_man182, Mar 1, 2003.

  1. e_man182

    e_man182 PedoBear's Apprentice

    Joined:
    Jul 30, 2002
    Messages:
    15,325
    Likes Received:
    0
    Location:
    Kissimmee, FL
    Lately, I've noticed that both in my browser and files pictures don't appear as they should.



    [​IMG]

    This in particular bothers me. It always used to be in a box on the left side of the folder, and after meddling around with all the properties, there seems to be no way to change it. Furthermore, I used to be able to click on a picture and a miniature preview of it would appear in this box on the left side of the folder, but not anymore. :dunno:



    [​IMG]

    Hell, the red Xs aren't even there! Its the current version of IE, so it leads me to believe its something with the computer itself. I don't have a picture for comparison of the pictures on the site, but you get the gist of it. This happens on many sites, not just this one. :confused:




    Any help would be appreciated, even if it is to tell that it's a simple problem and that I'm a stupid computer newb. :fawk:
     
  2. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    use mozilla
     
  3. Justin-'95Cobra

    Justin-'95Cobra New Member

    Joined:
    Oct 17, 2001
    Messages:
    2,428
    Likes Received:
    1
    Location:
    San Diego
    I had a similar problem and it turned out to be a bad network card.
     

Share This Page