picture quality problem

Discussion in 'OT Technology' started by REDandBLACKpack, Jul 11, 2009.

  1. REDandBLACKpack

    REDandBLACKpack Active Member

    Joined:
    Nov 29, 2007
    Messages:
    30,995
    Likes Received:
    0
    Location:
    ATL
    now I may be going crazy but i think something has happened to my mbp's video/picture quality. many of my movies seem to not be nearly as clear as I imagined them being when I downloaded them and now some of my pictures on my background are starting to look the same way.

    Im not sure exactly how to describe the way the video/pictures look now, I know my moms digital camera has a setting that sort of looks like this.

    any ideas of how to fix it.

    the only thing i can think of that has changed in the last few weeks is I downloaded sims 1 and 2 but other than that I dont believe I have done anything different with my mbp.

    edit: not sure if I fixed the problem or just found a way around it but I went to displays under system prefs. added the display to my menu bar, and then selected 1440 X 900 millions instead of 1440 X 900 thousands. My colors seem to be a lot brighter and I dont have this issue with my movies and pictures.
     
    Last edited: Jul 25, 2009
  2. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    System Preferences > displays > Color. whats the profile set to?
     
  3. REDandBLACKpack

    REDandBLACKpack Active Member

    Joined:
    Nov 29, 2007
    Messages:
    30,995
    Likes Received:
    0
    Location:
    ATL
    color LCD
     
  4. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    yeah fine. wrong colour profile can mess with the video
     
  5. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    do you have a super high resolution screen instead of the standard one? do you think a screen shot could show the problem?
     
  6. REDandBLACKpack

    REDandBLACKpack Active Member

    Joined:
    Nov 29, 2007
    Messages:
    30,995
    Likes Received:
    0
    Location:
    ATL
    I dont believe that I have a super high resolution screen. I have a 15'' mbp that I bought 2 years ago this fall.

    Maybe this screen shot will help, you can see it better in dark parts of movies but in this particular shot you can see what I am talking about on both of the mens faces and around their heads.

    [​IMG]
     
  7. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    you get that with some encodes, but some more things to check:

    System prefs > universal access > enhance contrast (set to lowest)

    Quicktime player menu > preferences > Use high quality
     
  8. REDandBLACKpack

    REDandBLACKpack Active Member

    Joined:
    Nov 29, 2007
    Messages:
    30,995
    Likes Received:
    0
    Location:
    ATL
    first one was set that way, changed the quicktime but it still looks the same. normally i use vlc for movies but i just opened the movie and it opened in QT so thats what I used for the screen shot.

    Some of my movies used to not look like this and now do.
     
  9. Pitt

    Pitt 1-1-11 — Never Forget OT Supporter

    Joined:
    Jul 1, 2003
    Messages:
    150,314
    Likes Received:
    0
    Location:
    Injured Reserve
    I know exactly what's wrong. You're watching Miami Vice.
     
  10. Ignited

    Ignited Active Member

    Joined:
    Mar 5, 2007
    Messages:
    11,017
    Likes Received:
    0
    Location:
    Philly/NJ
    :rofl: bingo
     
  11. REDandBLACKpack

    REDandBLACKpack Active Member

    Joined:
    Nov 29, 2007
    Messages:
    30,995
    Likes Received:
    0
    Location:
    ATL
    :rofl: just the last movie i downloaded and was actually on my mbp's hd and not on my external. not a great movie.
     
  12. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    sorry, nfi then.
     
  13. REDandBLACKpack

    REDandBLACKpack Active Member

    Joined:
    Nov 29, 2007
    Messages:
    30,995
    Likes Received:
    0
    Location:
    ATL
    not sure if I fixed the problem or just found a way around it but I went to displays under system prefs. added the display to my menu bar, and then selected 1440 X 900 millions instead of 1440 X 900 thousands. My colors seem to be a lot brighter and I dont have this issue with my movies and pictures.
     
  14. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    wow, should always be in millions, not thousands.
     
  15. Pitt

    Pitt 1-1-11 — Never Forget OT Supporter

    Joined:
    Jul 1, 2003
    Messages:
    150,314
    Likes Received:
    0
    Location:
    Injured Reserve
    thousands = miami vice default
     
  16. REDandBLACKpack

    REDandBLACKpack Active Member

    Joined:
    Nov 29, 2007
    Messages:
    30,995
    Likes Received:
    0
    Location:
    ATL
    no idea how it got there, i never changed it
     

Share This Page