PHP problem

Discussion in 'OT Technology' started by Woodmaster, Jun 25, 2003.

  1. Woodmaster

    Woodmaster New Member

    Joined:
    Dec 25, 2002
    Messages:
    15,448
    Likes Received:
    0
    Location:
    Brasil
    Anyone know why this isn't working?

    http://www.xclusivemag.com/xlc/reg.php

    Code for the header thats supposed to display a backround image is below.

    ------------------

    <?
    print <<<EOT
    <html>
    <head>
    <title>XLC - Register</title>
    <style>
    .cc {
    font: 6pt Verdana, Arial, Helvetica, serif;
    }
    </style>
    </head>
    <body background="xlc/1.jpg" bgproperties="fixed" link="#FF0000" vlink="#FF0000" alink="#FF0000" bgcolor="#FFFFFF">
    EOT;
    ?>


    ------------

    Any body have any ideas? This has been buggin me. Maybe i'm just too tired to see it..
     
  2. GotVtec

    GotVtec 8th World Wonder

    Joined:
    Mar 14, 2000
    Messages:
    575
    Likes Received:
    0
    Location:
    Omaha, NE
    Try this. Also, you really don't need the php tags in there, you can have straight HTML and save it as a PHP file. There is no programming in that header.

    PHP:
    <?
    print <<<EOT
    <html>
    <head>
    <title>XLC - Register</title>
    <style>
    .cc {
    font: 6pt Verdana, Arial, Helvetica, serif;
    }
    </style>
    </head>
    <body background='../xlc/1.jpg' bgproperties='fixed' link='#FF0000' vlink='#FF0000' alink='#FF0000' bgcolor='#FFFFFF'>
    EOT;
    ?>
     

Share This Page