photoshop stopped working...

Discussion in 'OT Technology' started by xenon supra, Dec 11, 2006.

  1. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    I just tried booting it up the other day and it stopped working completely... i have no idea why...

    it bounces for 3-4 seconds and then just closes down, sometimes it shows the white loading screen and sometimes it doesnt... i've tried uninstalling it twice (using appzapper) and reinstalling it.

    same thing happens.

    anybody have any advice? :dunno:

    thanks guys.
     
  2. Lat

    Lat New Member

    Joined:
    May 31, 2003
    Messages:
    141,254
    Likes Received:
    0
    Location:
    Soldier Field
    did you try to repair the permissions?
     
  3. doublemeat

    doublemeat New Member

    Joined:
    Jan 1, 2006
    Messages:
    14,524
    Likes Received:
    0
    Location:
    Inside Loop 410
    I would start with deleting plist and preference files.

    Quark took a dump on me a while back and I got it back doing similar shtuff.
     
  4. manchild

    manchild OT Supporter

    Joined:
    Mar 16, 2005
    Messages:
    11,506
    Likes Received:
    1
    Location:
    Chicago
    Are you on an intel mac? I ran a program called Mono-Lingual which deletes all the unncessary Language files (saves about 200 MB), however it is also automatically set from the begining to delete the OSX support your processor doesn't need. When i did this, it deleted all support I had for Rosetta, I could only run universal applications. I had to do a fresh install.
     

Share This Page