Persistant infected registry keys.

Discussion in 'OT Technology' started by PanzerAce, Jan 19, 2009.

  1. PanzerAce

    PanzerAce Active Member

    Joined:
    Feb 25, 2006
    Messages:
    14,502
    Likes Received:
    0
    Location:
    N37°18'37" W120°29'50"
    So I've been running Malwarebytes a bunch recently to try and clean up my computer, and it mostly has succeeded, except that a registry key keeps getting reinfected/never cleaned up. MWB will claim the following in it's log
    running either in safe mode or normal windows mode, and while a re-scan will show the system is clean, if I restart that key is reinfected. Anyone have any suggestions for how to go about fixing this, or ideas as to why it gets reinfected?
     
  2. Hate Crime

    Hate Crime Don't Hate OT Supporter

    Joined:
    Mar 12, 2006
    Messages:
    5,255
    Likes Received:
    0
    Location:
    Minnesota
    scan with spybot, ad-aware and malwarebytes, and make sure each are updated. Malwarebytes isn't finding something.
     
  3. retorq

    retorq What up bitch??

    Joined:
    Dec 14, 2006
    Messages:
    6,061
    Likes Received:
    0
    Location:
    Mohave Desert
    Isn't that key supposed to be there?? You mean the userinit.exe file itself is infected??
     
  4. sffitzge

    sffitzge New Member

    Joined:
    Feb 4, 2008
    Messages:
    240
    Likes Received:
    0
    what spyware/virus protection collection do you guys use?
     
  5. PanzerAce

    PanzerAce Active Member

    Joined:
    Feb 25, 2006
    Messages:
    14,502
    Likes Received:
    0
    Location:
    N37°18'37" W120°29'50"
    that's what appears to be the issue....:(
     
  6. PanzerAce

    PanzerAce Active Member

    Joined:
    Feb 25, 2006
    Messages:
    14,502
    Likes Received:
    0
    Location:
    N37°18'37" W120°29'50"
    Will do, though I had started with SB and AW, and they couldn't do shit, but eh, can't hurt to help.
     
  7. PanzerAce

    PanzerAce Active Member

    Joined:
    Feb 25, 2006
    Messages:
    14,502
    Likes Received:
    0
    Location:
    N37°18'37" W120°29'50"
    Ok, looks like running everything cleaned the computer up. Guess I'll run them all again tomorrow just to make sure nothing crops up.
     
  8. PanzerAce

    PanzerAce Active Member

    Joined:
    Feb 25, 2006
    Messages:
    14,502
    Likes Received:
    0
    Location:
    N37°18'37" W120°29'50"
    Well, crap, still infected :(
     
  9. Hate Crime

    Hate Crime Don't Hate OT Supporter

    Joined:
    Mar 12, 2006
    Messages:
    5,255
    Likes Received:
    0
    Location:
    Minnesota
    What makes you think there is still an infection, besides scanning again? Are there popups or something?
     
  10. PanzerAce

    PanzerAce Active Member

    Joined:
    Feb 25, 2006
    Messages:
    14,502
    Likes Received:
    0
    Location:
    N37°18'37" W120°29'50"
    Long page loading times in FF. None of my house mates are having the same issue, and utorrent isn't any slower when I run it, but loading pages in FF takes forever.
     

Share This Page