PC Problems

Discussion in 'OT Technology' started by Kenji Wing, Mar 11, 2005.

  1. Kenji Wing

    Kenji Wing UK Basketball > *.*

    Joined:
    Jul 12, 2004
    Messages:
    11,572
    Likes Received:
    0
    Location:
    Louisville, Kentucky
    Came home from school today and ran into a problem.

    First the comp took 10-12 more seconds to post.. then it froze during window loading (the bar going across the screen) Windows xp. It now posts fine with normal speeds but still freezes. Last config and normal xp start does not work. Safemode will work. Anyone have any ideas?

    Things ive done

    - Virus scanned
    - Checked bios
     
  2. DrWorm

    DrWorm New Member

    Joined:
    Oct 18, 2004
    Messages:
    315
    Likes Received:
    0
    Location:
    Over Yonder
    if you have the windows disk try a repair
     
  3. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    It could be a driver issue...

    Try to boot the machine and hit F8. When the menu comes up, select boot (logged.txt) or whatever it is called. If it locks up, restart into safe mode and take a look at c:\logged.txt or similar named file. It will list all of the drivers on startup and the last one loaded may be the problem or the one it hung on.

    HTH.
     
  4. chips

    chips ...

    Joined:
    May 2, 2004
    Messages:
    3,755
    Likes Received:
    0
    Location:
    Phoenix, AZ
    Since it took so long to post make sure somthing wasnet bumbed out of socket or somthing, try reseating PCI cards and memory
     

Share This Page