Password needed for support.microsoft.com?

Discussion in 'OT Technology' started by Yep, Jan 11, 2006.

  1. Yep

    Yep Knick knack paddy whack, give the old dog a bone

    Joined:
    Jan 22, 2001
    Messages:
    4,603
    Likes Received:
    0
    Location:
    South Jersey
    Anyone else getting prompted for a Microsoft .NET passport id and password when they try to access the support.microsoft.com site?
     
  2. Joe_Cool

    Joe_Cool Never trust a woman or a government. Moderator

    Joined:
    Jun 30, 2003
    Messages:
    299,205
    Likes Received:
    516
    Just tried it & I'm not.
     
  3. Aimless

    Aimless Resident drunkey

    Joined:
    Nov 5, 2001
    Messages:
    2,534
    Likes Received:
    0
    Location:
    Wisconsin
    .
     
  4. Sabrewulf

    Sabrewulf New Member

    Joined:
    Jun 10, 2004
    Messages:
    1,463
    Likes Received:
    0
    Location:
    Hammond, LA
    Is it just teh first page of the support website?

    EDIT: now on the left of the page, there's a sign in link and if i click it, it sends me to https://login.passport.net/ppsecure/uisecure.srf?lc=1033&id=42814 and asks for a .NET passport sign in. Could be soemthign you're tryin to acccess needs it. :dunno:
     
  5. Yep

    Yep Knick knack paddy whack, give the old dog a bone

    Joined:
    Jan 22, 2001
    Messages:
    4,603
    Likes Received:
    0
    Location:
    South Jersey
    I'm just trying to get to the first page now. Originally, there was a support article I wanted to read but now I can't access jack shit. MS and their stupid .NET Passports.

    On another computer though, I can access it just fine.
     
  6. Sabrewulf

    Sabrewulf New Member

    Joined:
    Jun 10, 2004
    Messages:
    1,463
    Likes Received:
    0
    Location:
    Hammond, LA
    Maybe try to reset web settings(Tools->Internet Options->Programs->Reset Web Settings) and maybe clearing your cookies(Tools->Internet Options->Delete Files->Ok) :dunno:
     

Share This Page