Onkyo HT-S780 help

Discussion in 'OT Technology' started by badguy106, Jan 30, 2006.

  1. badguy106

    badguy106 Location:Tn

    Joined:
    Oct 20, 2004
    Messages:
    809
    Likes Received:
    0
    When I connect my digital out from my cable box, (scientific atlanta explorer 2100) to my recievers digital in, only the channels that are dolby digital will play sound.

    Do I need to hook up the analog cables along with the digital cable in order to hear the channels that are not dolby digital? I was under the impression from the manual, that it was one or the other. Time warner cable btw.
     
  2. samm

    samm Next in Line

    Joined:
    Dec 22, 2000
    Messages:
    2,630
    Likes Received:
    0
    Location:
    San Jose, CA
    This happens on my cable box (moto 6412) and my receiver (Cambridge Audio 540r). My solution is to not watch analog channels since they look like crap on my TV anyhow :)

    Really, I have no solution. Channels 2-78 don't have sound when I have the receiver set to a digital input.
     
  3. amill94

    amill94 OT Supporter

    Joined:
    Oct 5, 2003
    Messages:
    31,070
    Likes Received:
    316
    I've run into this problem when using HDTVs that have a built in HD tuner and when using the cable card. The tv's optical output will only work most of the time when watching a digital channel. So I hook up a set of stereo rca cables as well to pick up the audio on the analog channels. The receiver should be smart enough to switch between the two as long as they are assigned with the same input. So make your optical tv and hook up the stereo rca to the same tv input. I have a motorola dvr that uses optical out to my Denon avr 3805 receiver and it has no problem putting out 2 channel through optical on analog stations.
     
  4. badguy106

    badguy106 Location:Tn

    Joined:
    Oct 20, 2004
    Messages:
    809
    Likes Received:
    0
    Thanks amill94, thats the way I have it hooked up now. Seems like it works ok.
     
  5. badguy106

    badguy106 Location:Tn

    Joined:
    Oct 20, 2004
    Messages:
    809
    Likes Received:
    0
    now, when listening in analog every once in a while the sound gets like it has very high treble, but only last like a second or so. if im watching in dolby digital, or a dvd, it doesnt do it. think it may be a problem with my cable reciever, because it did the same thing with my old surround sound system.
    anyone else ever experienced this?
     
  6. MacAlert

    MacAlert Maxima driver OT Supporter

    Joined:
    Oct 6, 2003
    Messages:
    318
    Likes Received:
    0
    I have the same HT system with the HD DVR. I'm using the optical audio out but do not have any problems. You might have to set up the box to output both digital and analog sound.
     

Share This Page