Onkyo 606 v no sound on 1 input

Discussion in 'OT Technology' started by dissonance, Mar 20, 2009.

  1. dissonance

    dissonance reset OT Supporter

    Joined:
    May 23, 2006
    Messages:
    5,652
    Likes Received:
    1
    Location:
    KS
    So I have quite a few things plugged into my Onkyo 606. I got a new XBox 360 yesterday and hooked up via HDMI. The picture and sound are passed thru to the tv just fine but the receiver won't output any sound to the speakers. Not sure whats going on, any ideas?

    All the other stuff hooked into the reciever works just fine, its just the XBox that is acting up.
     
  2. amill94

    amill94 OT Supporter

    Joined:
    Oct 5, 2003
    Messages:
    31,070
    Likes Received:
    316
    Do you have other HDMI devices hooked up? Do they output sound to the speakers? If not, you need to go into the receiver settings and change hdmi sound settings to amp instead or tv or passthrough.
     
  3. dissonance

    dissonance reset OT Supporter

    Joined:
    May 23, 2006
    Messages:
    5,652
    Likes Received:
    1
    Location:
    KS
    Yea, I have a cable box and PS3 that work fine and are HDMI.

    I tried a different HDMI cable and nothing changed. I ended up manually changing the sound source on the front of the reciever and when I cycled back around to HDMI it worked. Seems to be fine now, I guess for whatever reason it was wanting to use the analog source with the same name for its sound..
     

Share This Page