OMG what is wrong

Discussion in 'OT Technology' started by ctang CG5, Nov 2, 2003.

  1. ctang CG5

    ctang CG5 New Member

    Joined:
    Jun 7, 2003
    Messages:
    3,260
    Likes Received:
    0
    Location:
    in between dreams..
    i have a wireless router setup to service my laptop with onboard wireless card. all of the sudden the wireless signal ALWAYS disconnects for like 1 second, enough to kick me off whatever im doing online, and then it picks up the signal again. it has nothing to do with the router or my cable modem cus i get online 100% if i plug it in directly to the router.

    so do you think i broke my wireless card somehow?
     
  2. R-Type

    R-Type The Bydo Empire must die!

    Joined:
    Aug 2, 2002
    Messages:
    1,049
    Likes Received:
    0
    Location:
    CT
    Upgrade drivers and firmware to the latest for all wireless nics on the network (going to windows update is not good enough, go get the drivers from the OEM site). likewise upgrade the firmware in the router to the latest.
     
  3. EvilSS

    EvilSS New Member

    Joined:
    Jun 11, 2003
    Messages:
    5,104
    Likes Received:
    0
    Location:
    STL
    Some 2.4Ghz cordless phones can do this if they poll the handset at a set interval. I have a panasonic that does this if I leave the reciever off the base.
     
  4. ctang CG5

    ctang CG5 New Member

    Joined:
    Jun 7, 2003
    Messages:
    3,260
    Likes Received:
    0
    Location:
    in between dreams..
    oh i c ty guys for the input much appreciated. ill go update.
     
  5. ctang CG5

    ctang CG5 New Member

    Joined:
    Jun 7, 2003
    Messages:
    3,260
    Likes Received:
    0
    Location:
    in between dreams..
    anyways...firmware all upgraded and still disconnecting at random intervals. it looses connection for one second and then automatically picks it up again...and its getting real annoying. there is something wrong with either the wireless part of the router or the wireless card in my laptop.. any more suggestions?

    EDIT: btw i have a netgear mr814v2 wireless router. it works consistently only when its plugged in directly to router.
     
  6. D1G1T4L

    D1G1T4L Active Member

    Joined:
    May 4, 2001
    Messages:
    16,489
    Likes Received:
    0
    Location:
    Bay Area
    that shit happens with my linksys ethernet card as well (but when i use d-link card which came with my router, it doesnt disconnect and my cordless phone is 900mhz i think)
     
  7. ctang CG5

    ctang CG5 New Member

    Joined:
    Jun 7, 2003
    Messages:
    3,260
    Likes Received:
    0
    Location:
    in between dreams..
    well after it reconnected its been staying on wireless connection for 1 hr now. hope it stays this way. ty again guys. :crossfingers:
     

Share This Page