OK wtf HDD

Discussion in 'OT Technology' started by soundmaster2.0, Feb 13, 2007.

  1. soundmaster2.0

    soundmaster2.0 Toasted OT Supporter

    Joined:
    Dec 5, 2006
    Messages:
    727
    Likes Received:
    0
    Location:
    The State Of Confusion
    When ever I open the c: drive my computer freezes for a minute or 2 then works fine everytime I open it untill the computer is restarted. However when I open subfolders they do not freeze even when I open them without having opened the root c yet. This is really pissing me off and now it is happening with my flash drive too. Help me OT:x:
     
  2. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Sounds like you have either a ton of files in the C:\ folder, or a few really huge files, and it's taking a while to generate previews of those files. Are you using the "Thumbnails" view, by any chance?
     
  3. soundmaster2.0

    soundmaster2.0 Toasted OT Supporter

    Joined:
    Dec 5, 2006
    Messages:
    727
    Likes Received:
    0
    Location:
    The State Of Confusion
    The thing is even after i took them out it still does this.
     
  4. Coottie

    Coottie BOOMER......SOONER OT Supporter

    Joined:
    Jun 6, 2006
    Messages:
    32,407
    Likes Received:
    0
    Location:
    OKC
    some systems power down their drives also...the powering up can take some time.
     
  5. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Took what out?
     
  6. soundmaster2.0

    soundmaster2.0 Toasted OT Supporter

    Joined:
    Dec 5, 2006
    Messages:
    727
    Likes Received:
    0
    Location:
    The State Of Confusion
    I took out all of the big files that were in the root directory and moved them to my other computer and it still takes forever. I also changed it to list view which helped but did not solve the problem.
     
  7. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Have you defragged lately?
     
  8. soundmaster2.0

    soundmaster2.0 Toasted OT Supporter

    Joined:
    Dec 5, 2006
    Messages:
    727
    Likes Received:
    0
    Location:
    The State Of Confusion
    Ran O&O Professional and a Virus Scan yesterday. I'm goign to try again tonight.
     
  9. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    What is O&O?
     
  10. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    Check to see if your Windows Image Acquisition (WIA) service in Services hasnt died. I know mine likes to kill itself once a year and requires a format. It takes FOREVER to open drives if it dies.

    Just disable if it is. You just wont be able to use anything that takes photos or scans. :hs:
     
  11. soundmaster2.0

    soundmaster2.0 Toasted OT Supporter

    Joined:
    Dec 5, 2006
    Messages:
    727
    Likes Received:
    0
    Location:
    The State Of Confusion
    Software company that makes my defrag software.
     
  12. soundmaster2.0

    soundmaster2.0 Toasted OT Supporter

    Joined:
    Dec 5, 2006
    Messages:
    727
    Likes Received:
    0
    Location:
    The State Of Confusion
    WIA seems to be fine.
     

Share This Page