Ok, this is weird

Discussion in 'OT Technology' started by 11070, Dec 7, 2006.

  1. 11070

    11070 OT Supporter

    Joined:
    Oct 4, 2003
    Messages:
    2,341
    Likes Received:
    0
    Location:
    Bothell WA
    The other day I was on my mac just surfing the net. I checked my gmail account with no problems the first time. I went to a few other sites, took a bit of a break, and then returned to the computer to check the gmail again. Nothing.. I cleared the cache, refreshed. Nothing. This is in Safari mind you. So, I tried firefox. Same results. Sometimes I'd get the little red "loading" box on the upper right hand side. Other times I'd get nothing. Just white in the browser.

    So, anyone want to take a stab at this? I'm lost and highly annoyed. It just doesn't make any sense. I've done nothing to that computer. I even rebooted!

    :(
     
  2. 11070

    11070 OT Supporter

    Joined:
    Oct 4, 2003
    Messages:
    2,341
    Likes Received:
    0
    Location:
    Bothell WA
    Thanks for the response.

    I can hit any other site. Just not Gmail.
    Airport is off
    Connect via ethernet.

    I wish it were obvious. And it still may be. But, the stuff you'd guess right away isn't it. :(
     
  3. 11070

    11070 OT Supporter

    Joined:
    Oct 4, 2003
    Messages:
    2,341
    Likes Received:
    0
    Location:
    Bothell WA
    I should mention that I'm on my laptop right now and can access it just fine (Kubuntu). Just not the mac.
     
  4. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
  5. 11070

    11070 OT Supporter

    Joined:
    Oct 4, 2003
    Messages:
    2,341
    Likes Received:
    0
    Location:
    Bothell WA
    http://tinyurl.com/y282gr

    Fixed :)
     
  6. 11070

    11070 OT Supporter

    Joined:
    Oct 4, 2003
    Messages:
    2,341
    Likes Received:
    0
    Location:
    Bothell WA
    Just in case, I renamed that file as well because Firefox was F'n up too even after I disabled it. So, I renamed it to userContent.css.save

    good to go!
     
  7. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA

Share This Page