Ok I Need Help!

Discussion in 'OT Technology' started by quickone, Jan 3, 2005.

  1. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    There was somethin on my comp which I thought was a prog I dl. Iclicked nothing happened...ran adware got 393 objects...cleaned them all out...but it installed somethin into my program files called istsvc. It runs in the background and will not leave. If I shut it down...and run adware then I get rid of all traces...once I restart it all comes back. I use 3 diff spyware programs and nothin stops it from coming back...any suggestions?
     
  2. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    Another name that comes up durin the scan thats part of it I think is istbar. It says its malware
     
  3. Version 2.1

    Version 2.1 Member

    Joined:
    Dec 14, 2004
    Messages:
    64
    Likes Received:
    0
    Oh, you have been a baaaaad boy. Downloaded one of those silly toolbars, didn't ya? This is a reasonably nasty piece of adware/spyware. You can find a tool to remove it here, and you can check out what Symantec has to say about it here.
     
  4. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    thanks alot....also the program running is called uekjdoxc.exe Its what runs in the background...i'll give this a shot...thanks
     
  5. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    OK I ran it and now its saying istsvc isnt being found...I restart and that program "uekjdoxc.exe" is still running in the background...and the istsvc folder is back where it was. One thing was tho...adaware would not remove it unless I shut that running process down first...so im thinking the 2 have to be related.
     
  6. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    I ran it a few more times and that fix isnt getting rid of it...its saying its not found on my pc...i'll try a manual removal...what could be causing it to reinstall after I delete it and reboot?
     
  7. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    OK...I ran it in safe mode...using the fix...supposedly got rid of it...its back....AHHHH
     
  8. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    Finally got it...thing was in my windows folder then in my prefetch folder...had to do alot of searching and get all the registry entries...virus scan, all 3 adaware/spyware programs did nothing. This thing was a bitch to get rid of.
     

Share This Page