OK, I can't figure this out. How do I force finder to default to "column" view?

Discussion in 'OT Technology' started by DjShiznit, Nov 13, 2006.

  1. DjShiznit

    DjShiznit Representing Deutschland, yah.

    Joined:
    Oct 8, 2001
    Messages:
    3,963
    Likes Received:
    1
    Location:
    PNW
    It was working for a while, but now it's just displaying as "icons". How do I switch the default view back to "column" view? Thanks in advance :)
     
  2. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    at the top left part of the window, right under the red yellow and green dots you will see a backwards arrow and a forwards arrow, look to the right of that, you will see three small buttons. these control the views. column view is the button on the right.
     
  3. robwormald

    robwormald New Member

    Joined:
    Oct 8, 2002
    Messages:
    33,035
    Likes Received:
    0
    Location:
    ATX
    there's also an option in the finder preferences to always open new windows in column view :)
     
  4. DjShiznit

    DjShiznit Representing Deutschland, yah.

    Joined:
    Oct 8, 2001
    Messages:
    3,963
    Likes Received:
    1
    Location:
    PNW
    Well that was retardedly easy. Thanks :) I did figure out how to switch to column view, but it was annoying doing it every time I opened the finder :)
     
  5. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    :bowdown:
     

Share This Page