ok comp switches between 2.8 and 3.2ghz

Discussion in 'OT Technology' started by quickone, Feb 20, 2005.

  1. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    sometimes If I do something as simple as change vid cards or do anything with parts inside of a pc and go to turn it back on...I will get 1 long beep and 2 short ones. sometimes I may bump a transister sticking out of the mobo but barely touch it and it will do the same thing. I have had no problems with any previous board in the past. Left the other day and came back...my comp screen was blank and comp was runnin but wouldnt come back on. Had to restart. Today I unhooked my usb webcam and screen went blank...had to restart there too. Except it would do the 1 long beep 2 short beep and not boot. Eventually got it. Went to run a game and noticed it said I was runnin at 2.8ghz. Right clicked on my comp and properties said p4 3.20ghz but was runnin at 2.8. Restarted and at beginning screen it said 2.8...same in bios...restarted again it says 3.20ghz now. Any idea whats goin on? My board is a abit ic7-g is it matters
     
  2. Mikey D

    Mikey D New Member

    Joined:
    Oct 13, 2002
    Messages:
    6,666
    Likes Received:
    0
    Location:
    Royal Oak, MI
    Might want to update your BIOS, just a guess.
     
  3. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    any other ideas? With my luck i'll update my bios and in the middle of it somethin would crash
     

Share This Page