Odd Wireless Problem

Discussion in 'OT Technology' started by nuttertmf, Feb 20, 2007.

  1. nuttertmf

    nuttertmf New Member

    Joined:
    Jan 6, 2005
    Messages:
    745
    Likes Received:
    0
    I had a linksys router and my wired and wireless connections were fine. Then my wireless randomly started to have problems, though wired has always worked.

    I switched out to a new router thinking that was the problem, but the same thing keeps happining. Wired works perfectly and wirless can connect to the router but not to the internet.

    Could the problem be the cable modem? It's older, but if it works on wired I don't see how that can be the problem.
     
  2. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    What about the other end of the connection? Have you tried different wireless cards / computers? Not being able to get to the Internet sounds like an addressing issue (static IP where it shouldn't be, incorrect gateway, dns).
     
  3. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    what's new and/or different?

    load any new software? buy any new electronics for home? change any settings? did your ISP email you one of those "turn off your modem for 10 minutes to get 11TYBILLIONSPEED!!!" emails?
     
  4. nuttertmf

    nuttertmf New Member

    Joined:
    Jan 6, 2005
    Messages:
    745
    Likes Received:
    0
    I don't know why this didn't occur to me earlier. The wireless problems happened when installed vista to my laptop. Two computers connect wirelessly, my laptop and a desktop located in another room. The laptop has vista but the other runs xp.

    I don't understand how the OS would affect the router settings for another computer. Any further ideas?
     

Share This Page