Odd networking problem

Discussion in 'OT Technology' started by EvilCartman, Apr 21, 2005.

  1. EvilCartman

    EvilCartman Durrrr

    Joined:
    Oct 28, 2003
    Messages:
    9,873
    Likes Received:
    0
    Location:
    CA
    Trying to get a wireless laptop (Dell Inspiron 9300) to be seen and to see the other wired computers on the LAN. The router is a Netgear WGR614 and seems to work fine. If I plug in a cable to the laptop, it browses the network just fine, switch back to the wireless connection and it can only see itself. The laptop goes on the internet no problems, on it right now. I've done a search with Google but none of the fixes that I've seen helped me :/ Operating systems are XP Pro, XP Home and Win 2000.
     
  2. ProFX

    ProFX New Member

    Joined:
    Apr 10, 2005
    Messages:
    266
    Likes Received:
    0
    Location:
    Melbourne, AU.
    Can you get to the machines using the full UNC?
    \\machinename\share

    Sounds like the router is being a router and stopping the broadcasts!
    Unless you are using AD or similar, only machines on the local side of any layer 3 device will show up in the network browser.

    You should still be able to access the shares with the UNC.
     
  3. EvilCartman

    EvilCartman Durrrr

    Joined:
    Oct 28, 2003
    Messages:
    9,873
    Likes Received:
    0
    Location:
    CA
    Nope, can't get to anything :( I've read that some routers seperate the wireless and wired traffic but are able to turn that option off. So far, I've seen nothing in the setup menus :(
     

Share This Page