Nvidia Drivers

Discussion in 'OT Technology' started by Lee, Jul 9, 2004.

  1. Lee

    Lee New Member

    Joined:
    Aug 25, 2003
    Messages:
    1,079
    Likes Received:
    0
    Location:
    Cincinnati, OH
    I have a Geforce 3.
    Whenever I install the latest Nvidia drivers available on nvidia.com I have some funny things happen to my PC. This happens on an install of XP I've done on this machine latley in the past few months. It never did this in the beginging.

    I will right click on something and the screen will go completely black and come back on with the menu you recieve after right clicking something, as if I turned the monitor off then on. If I right click and it doesnt do that, bit I choose delete, it will go black then back on with the "do you want to delete" popup box.

    I can't figure out what the deal is here. I'm using Windows XP Pro.
     
  2. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    do you uninstall the old drivers first then install the new ones?
     
  3. Lee

    Lee New Member

    Joined:
    Aug 25, 2003
    Messages:
    1,079
    Likes Received:
    0
    Location:
    Cincinnati, OH
    This was on 3 seperate clean installs of XP.
     
  4. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    try a different nVidia card?
     
  5. Wolf68k

    Wolf68k OT Supporter

    Joined:
    Dec 18, 2003
    Messages:
    4,861
    Likes Received:
    2
    Location:
    Houston, Texas
    Does it happen on anything and everything or just some files?

    I have the same thing happen to me but only on video files. It only last for a split second, I wouldn't worry about it too much.
     
  6. tau

    tau Guest

    Run a Google search for MorpheusWare (4.08, I think, is the latest version) and install that driver set.
     

Share This Page