nVIDIA driver trouble

Discussion in 'OT Technology' started by Burrito10, Aug 23, 2007.

  1. Burrito10

    Burrito10 New Member

    Joined:
    Jun 23, 2004
    Messages:
    5,784
    Likes Received:
    0
    Location:
    Arizona
    hey whats up OT? i need a bit of help and i know this place is the best to ask for it. so heres the deal...

    I got a new computer, its an Intel Pentium 4 2.8ghz HT, 512 DDRram, and an ASUS P4P800 mother board, running Windows XP SP 2 Home edition.

    the video card it had in it was a TNT2 RIVA 32mb AGP card. i took that one out and put in my old, not so much greater, 64MB Geforce4 MX440-SE PCI card.

    now the problem. everytime i try to install drivers, the display imediately starts flickering and fluctuating, and it gets slow as a dog. then comes the terrible blue screen that informs me that the driver was stuck in a cycle and that it had to shut the comp down to prevent damage. its hard to explain, but i hope you get the point.

    does ANYBODY have any ideas? much help would be appreciated guys.:hs:
     
  2. Burrito10

    Burrito10 New Member

    Joined:
    Jun 23, 2004
    Messages:
    5,784
    Likes Received:
    0
    Location:
    Arizona
    anyone?
     
  3. DAN513

    DAN513 OT Supporter

    Joined:
    Mar 10, 2003
    Messages:
    10,088
    Likes Received:
    2
    Location:
    204
    which driver are you trying? Did you get the newest one from www.nvidia.com?
     
  4. Burrito10

    Burrito10 New Member

    Joined:
    Jun 23, 2004
    Messages:
    5,784
    Likes Received:
    0
    Location:
    Arizona
    yep sure did. 93.71_forceware_winxp2k_english_whql. i updated my chipset BIOS because i had read that might be the problem, but no luck.
     
  5. hungraa

    hungraa New Member

    Joined:
    Aug 18, 2006
    Messages:
    649
    Likes Received:
    0

Share This Page