no sound with Quicktime ....... help ?

Discussion in 'OT Technology' started by Nuttycrack, May 23, 2007.

  1. Nuttycrack

    Nuttycrack New Member

    Joined:
    Apr 29, 2004
    Messages:
    2,529
    Likes Received:
    0
    Location:
    Toronto
    hey

    i just installed Vista Ultimate and itunes+QT, when i view a vid online that uses the Quicktime as a player, there are no sounds ......... but there are sounds when using Windows Media player

    i heard there is something wrong with QT 7 ....... or is it vista ?
     
  2. Wolf68k

    Wolf68k OT Supporter

    Joined:
    Dec 18, 2003
    Messages:
    4,861
    Likes Received:
    2
    Location:
    Houston, Texas
    Try VLC.
    I normally don't like do things like, suggest another program. I'd rather help fix the problem. But lately for some videos, more so any QuickTime videos, I'd rather just use VLC and not have QT rape the CPU for usage.
     
  3. Nuttycrack

    Nuttycrack New Member

    Joined:
    Apr 29, 2004
    Messages:
    2,529
    Likes Received:
    0
    Location:
    Toronto
    i used this program on my ibook, but how can it override QT when i tried to view a video on a webpage ??
     
  4. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Turn off the Mute function.
     
  5. Wolf68k

    Wolf68k OT Supporter

    Joined:
    Dec 18, 2003
    Messages:
    4,861
    Likes Received:
    2
    Location:
    Houston, Texas
    I don't use VLC on my iBook, and I don't know of a way for VLC to able to do that if it even can.
     

Share This Page