No internet when server restarts

Discussion in 'OT Technology' started by hurleyint1386, Oct 19, 2008.

  1. hurleyint1386

    hurleyint1386 Someone has sand in their vagina

    Joined:
    Jan 6, 2005
    Messages:
    3,687
    Likes Received:
    0
    Location:
    Rochester, NY
    So I got a G5 a few days ago and installed OS X Leopard Server on it. When ever I shutdown the server, or restart it, the internet connection goes down. I can't figure out why, though. Before, I had a Linux server set up and didn't have any issues. Anyone have any ideas?
     
  2. hurleyint1386

    hurleyint1386 Someone has sand in their vagina

    Joined:
    Jan 6, 2005
    Messages:
    3,687
    Likes Received:
    0
    Location:
    Rochester, NY
    Also, I'm not using my server as a DHCP server, so it's not changing any network settings or anything
     
  3. Pseudonym

    Pseudonym --

    Joined:
    Mar 14, 2006
    Messages:
    2,406
    Likes Received:
    0
    Location:
    Canada
    Is it assigned to have a static IP that gets used up by something else when you restart?
     
  4. hurleyint1386

    hurleyint1386 Someone has sand in their vagina

    Joined:
    Jan 6, 2005
    Messages:
    3,687
    Likes Received:
    0
    Location:
    Rochester, NY
    Its using a static IP Address, but nothing else should be taking up that ip address
     
  5. hurleyint1386

    hurleyint1386 Someone has sand in their vagina

    Joined:
    Jan 6, 2005
    Messages:
    3,687
    Likes Received:
    0
    Location:
    Rochester, NY
    Nevermind, it only disconnects sometimes. Right now it's restarting, but I'm still online... Weird
     

Share This Page