A&P No Flash = blurry pics v.SD1000

Discussion in 'Lifestyle' started by AustinL911, Sep 20, 2008.

  1. AustinL911

    AustinL911 Illudium Q-36 Explosive Space Modulator

    Joined:
    May 24, 2005
    Messages:
    2,430
    Likes Received:
    0
    Location:
    Columbus
    I'm a complete novice when it comes to photography, and I don't do that much of it. But, I notice that when I turn the flash off on my Canon SD1000, it give you the 'can't fucking focus' icon when you push the shutter button halfway down. Then it usually turns out to be a crappy, blurry picture, even with a tripod. I take a decent amount of up-close pics and the damn camera always seems to use the flash, resulting in a whited-out and utterly useless picture.

    Would a light box solve this problem?
     
  2. tenxia

    tenxia OT Supporter

    Joined:
    Jun 21, 2004
    Messages:
    45,992
    Likes Received:
    19
    Location:
    TX
    try using the self-timer function when on tripod. you could also try bumping up the ISO to 800 or 1600. Noisy pictures but it's a tradeoff.
     
  3. vgeek

    vgeek New Member

    Joined:
    Mar 2, 2007
    Messages:
    149
    Likes Received:
    0
    Location:
    Kentucky
    The AF assist light doesn't light up? On mine it would take pictures no matter if it was focused on something or not. Try going to the settings and see if you can adjust the focus method.
     
  4. tenxia

    tenxia OT Supporter

    Joined:
    Jun 21, 2004
    Messages:
    45,992
    Likes Received:
    19
    Location:
    TX
    you need light

    bet it doesn't do that in day time right?
     

Share This Page