No Boot when flash drive pluged in

Discussion in 'OT Technology' started by MeanGreen, Oct 31, 2006.

  1. MeanGreen

    MeanGreen New Member

    Joined:
    Sep 7, 2006
    Messages:
    5,853
    Likes Received:
    1
    Location:
    Annapolis, MD
    I started having this issue on my new machine and so did the guy down the hall that just got a new Alien Ware. When the flash drive is installed it hangs at the USB INT phase of boot.

    Asus Crosshair board
    amd athalon 64 4800
     
  2. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,500
    Likes Received:
    315
    Location:
    Northwest Mejicooooooo
    I've seen something like that on some Dells with a USB printer plugged in that had memory card slots. Poke around in the BIOS and see if you can disable anything USB boot related.
     
  3. hyukki

    hyukki ._.

    Joined:
    Oct 29, 2006
    Messages:
    17,677
    Likes Received:
    0
    Or just pull the flash drive out? :p

    Oh... and Alienware.;)
     
  4. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    It's probably trying to boot off of the flash drive and it's not bootable. Simply drop that down the list or remove it altogether.
     
  5. DaKoreanGuy

    DaKoreanGuy New Member

    Joined:
    Oct 16, 2006
    Messages:
    232
    Likes Received:
    0
    Samething happens to me with my ASUS A7N8X-E motherboard. It doesnt boot for like 5mins. Just pull out the drive.
     
  6. DaIceMan

    DaIceMan Jack Bauer > *.*

    Joined:
    Aug 30, 2004
    Messages:
    3,475
    Likes Received:
    0
    Location:
    Springfield-ish, Missouri
    troof. I have a client with a Kodak EasyShare printer dock. Dell PC won't boot when the printer is plugged in. I wasn't able to find a way to disable it in the BIOS... but I didn't have much time to work on it. (reminds me I need to get back over there).
     
  7. keleko

    keleko yes, he is

    Joined:
    May 22, 2005
    Messages:
    28,741
    Likes Received:
    0
    Location:
    lauderhill, fl
    i have a pair of old ibm machines that WILL NOT BOOT if a usb device is plugged in

    weird
     
  8. MeanGreen

    MeanGreen New Member

    Joined:
    Sep 7, 2006
    Messages:
    5,853
    Likes Received:
    1
    Location:
    Annapolis, MD
    did and doesn't work
     
  9. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,743
    Likes Received:
    27
    Location:
    yinzer / nilbog, trollhio
    my old motherboard would hang after counting up ram if i had my ipod plugged in

    as soon as i'd remove it, it would continue on and detect drives etc
     
  10. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    I had trouble with this until I fiddled with the jumpers on my motherboard to change my USB ports so they would power down when they lost communication with the chipset (also called standby mode). Once I did that, it was all good. I think the problem is that the BIOS expects the USB controller to reset when it gets disconnected from the chipset, but if it continues to receive power then it doesn't reset and the devices plugged into it [insert knowledge here] and the computer locks up.
     

Share This Page