*nix help - Moniter turning off

Discussion in 'OT Technology' started by MP, Jul 19, 2003.

  1. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    well I have never had this happen to me before. I was install RH9 on an older server. Went through everything. It couldn't find my model moniter but it had one close (proview 570) or something like that and the one I have is a proview 550. Anywhos I finished up installation and configuration settings. During start up everything checks out okay but when it trys to load the graphic login screen the moniter turns itself off. I've never had this problem before so I'm not to sure how to go about fixing it.

    Any help would be appreciated
     
  2. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    sounds like its trying to use a refresh rate or resolution that isnt supported.

    have u tried "generic" monitor drivers?
     
  3. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    I'm not sure how to set that because it's automatically going into the GUI login screen ya know? I do have to hit enter to boot from the kernel and on that screen I can choose C (command line) e (edits some crap) or just boot up. The c is just a very basic bash though. Xconfigure doesn't run from it. Is there an easy way to load up a terminal during start up?
     
  4. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    Y helo thar

    I got it

    edit in grub add Single to the end of the kernal > boot up > redhat-config-xfree86 > poopies :)
     

Share This Page