New RAM wont work....

Discussion in 'OT Technology' started by gtfc113, Apr 3, 2003.

  1. gtfc113

    gtfc113 Guest

    hey guys i just got a stick of 512mb DDR pc2100 333mhz RAM to go along with my 256 and when i installed it (easy as piss) i turned on my computer and...nothing....the computer turns on and the HDD LED is on, but stays on...and my cd rw light turns on and blinks a lot. the monitor doesnt turn on however. i have an MSI 845E Max Motherboard which, in the manual, it says i can use either pc1600 or pc2100 ram and up to 1GB per DIMM. anyone know whats goin on?
     
  2. gtfc113

    gtfc113 Guest

    nevermind...i think i answered my own question. i got the ram on EBAY and the auction said 266mhz but the sticker on the ram that i got says 333mhz which my MB doesn't support...only 266. damn, now i have to send it back.
     
  3. JimboJones

    JimboJones Guest

    Actually, underclocking a 333MHz stick to 266 MHz should not be a problem. Are you sure the RAM was seated properly when you tried to turn the system on? Did you try taking out the old stick and putting the new one in that slot? Just some thoughts...
     
  4. gtfc113

    gtfc113 Guest

    well i tried that....didnt seem to work. ill try it again. but even in my motherboard booklet, it only says that it supports 266mhz. i dont know why what you said wouldnt work though....just underclock it. but whatever....i emailed the company and they said i could send it back and they'd send me the right one...
     
  5. gtfc113

    gtfc113 Guest

    hey it works!!! sweet
     
  6. JimboJones

    JimboJones Guest

    What did you do different?
     
  7. gtfc113

    gtfc113 Guest

    i have no clue...i took out the old one...replaced it with the new and tried starting the computer and it worked...so i just turned it back off...put the old 256mb back in the second slot, turned on the computer, and it worked still....

    actually now that i think about it...i put my CPU speed back to normal (no OC'ing) and before i didnt. doesnt the CPU clock speed affect the RAM speed as well? maybe that was the difference. well either way, i set the CPU back up to where i had it and it works still...i dont know.
     

Share This Page