New Computer need help

Discussion in 'OT Technology' started by Sypha923, Jan 22, 2005.

  1. Sypha923

    Sypha923 OT Supporter

    Joined:
    Aug 9, 2004
    Messages:
    4,221
    Likes Received:
    1
    Location:
    El Paso TX
    I just built my system:
    AMD 939 3500 90nm
    2x512 DDR400 ram
    ASUS A8V Deluxe VIA K8T800
    Seagate 200gb ultra ata
    16x dual layer dvd burner

    Everything powers up fine dvd drive works hard drive is read ram is correct but when i try to install XP it just restarts while it is loading files. I have reformatted the hard drive and i still get this problem could the hd be bad? Thanks in advance.
     
  2. torquehead

    torquehead New Member

    Joined:
    Jan 18, 2005
    Messages:
    98
    Likes Received:
    0
    Location:
    Missouri, USA
    Doesn't sound like a hard drive issue to me...

    Are you sure your ram is correct? I recently bought another stick of ram for my computer, and accidentally had it in dual channel position (same sizes, two different manufacturers), and my computer (if it booted at all) would restart just after Windows started to load.

    Also, do you have a bunch of equipment hooked up? Maybe your power supply is weak.
     
  3. gaybutsex

    gaybutsex New Member

    Joined:
    May 3, 2004
    Messages:
    514
    Likes Received:
    0
    do you have the heat sink and everything installed correctly?
     
  4. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    sounds kinda like thermal issues, or improperly set bios.
     
  5. Sypha923

    Sypha923 OT Supporter

    Joined:
    Aug 9, 2004
    Messages:
    4,221
    Likes Received:
    1
    Location:
    El Paso TX
    The ram was packaged together so I dont think they would be affecting each other, in any other slots than the ones now the computer wont boot. The only things hooked up to the power supply is the motherboard, video card, hard drive, dvd burner,and 6 fans so i dont think it would be a thermal problem. The heatsink works fine the temp of the cpu doesnt go past 32. Thanks for your help
     
  6. MacAlert

    MacAlert Maxima driver OT Supporter

    Joined:
    Oct 6, 2003
    Messages:
    318
    Likes Received:
    0
    What power supply do you have and how many watts is it?
     
  7. Sypha923

    Sypha923 OT Supporter

    Joined:
    Aug 9, 2004
    Messages:
    4,221
    Likes Received:
    1
    Location:
    El Paso TX
    The power supply is a Thermaltake Silent Power 480w
     
  8. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
  9. Sypha923

    Sypha923 OT Supporter

    Joined:
    Aug 9, 2004
    Messages:
    4,221
    Likes Received:
    1
    Location:
    El Paso TX
    It came with the case as a gift from my brother.
     

Share This Page