Networking Problem with Windows XP SP2

Discussion in 'OT Technology' started by AKABatman, Oct 30, 2004.

  1. AKABatman

    AKABatman OT Supporter

    Joined:
    Sep 17, 2004
    Messages:
    2,103
    Likes Received:
    0
    Location:
    Canada
    I am having a problem with connecting to other computers in my workgroup and can't seem to find any solutions, and was wondering if anyone could help...

    When I go through "My Network Places" to "View computers in my workgroup", no other computers show up. There are 4 of us using the same router, all using Windows XP SP2. The other guys are able to see each others computer, and share with each other no problem, so its not the router. I've checked my services and all applicable networking services are on and available, my TCP/IP settings should be fine, and I've even installed all the extra protocols. The applicable settings in my gpedit.msc are all unapplied. I'm a dead end with this, and was just curious if anyone could give me any hints.

    Also, in case it matters, the three other computers use XP Home, and I am using the Corporate edition (basically just Professional, without all the added activation hassle) on my computer...

    Thanks
     
  2. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,500
    Likes Received:
    315
    Location:
    Northwest Mejicooooooo
    Installing extra protocols could be the problem. Windows can be stupid and insist on using the protocol you don't want it to use even though all the computers have at least one protocol in common. Remove everything except tcp/ip on all the computers. Make sure they're in the same workgroup. Disable the firewalls. Can you access another computer by typing \\hostname\sharename in the address bar?
     
  3. AKABatman

    AKABatman OT Supporter

    Joined:
    Sep 17, 2004
    Messages:
    2,103
    Likes Received:
    0
    Location:
    Canada
    thanks for the replies.... I tried with and without all the extra protocols, so i think i'm just going to format back down to basic Professional, and hope it works out... we'll see... thanks for the advice
     

Share This Page