Need some XP Printer Sharing help

Discussion in 'OT Technology' started by Slimmy, Jan 16, 2005.

  1. Slimmy

    Slimmy Get Richt or Die Trying

    Joined:
    Mar 14, 2000
    Messages:
    135,646
    Likes Received:
    24
    Location:
    Ft. Lauderdale
    I've had it working before, but since I reformatted my computer, I can no longer get it to work.

    I am running XP Pro and the printer is connected to my PC. The computer I am trying to access it from is a laptop with a wireless card running XP Home. They are on the same workgroup, and I can see my computer on the laptop, but I am unable to access it.

    I have tried enabling the guest account, tried adding the named account from the laptop to my users, and giving that user admin access, and I've also disabled the blocking of non-passworded remote users.

    I still can't seem to get to my PC from the laptop. However, I can get to the other computer fine.

    Any ideas?
     
  2. mace

    mace i don't read

    Joined:
    Jun 6, 2004
    Messages:
    12,567
    Likes Received:
    0
    Location:
    Texas
    try running the network setup wizard on both computers and then reboot after it's done. then make sure your printer is shared
     
  3. Slimmy

    Slimmy Get Richt or Die Trying

    Joined:
    Mar 14, 2000
    Messages:
    135,646
    Likes Received:
    24
    Location:
    Ft. Lauderdale
    Been through that a million times. That is useless.
     
  4. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,612
    Likes Received:
    36
    Location:
    Atlanta, GA
    Make sure there is the same account with the same password on both machines.

    Also, on the XP Pro machine go into My Computer and then go Tools->Folder Options->View->Scroll all the way to the bottom of the Advanced Settings list and uncheck the "Use simple file sharing".

    That last step has solved odd problems for me.
     
  5. Slimmy

    Slimmy Get Richt or Die Trying

    Joined:
    Mar 14, 2000
    Messages:
    135,646
    Likes Received:
    24
    Location:
    Ft. Lauderdale
    Did that already too. :o

    I've tried everything I can find.

    The account on my PC has no password, like the one on the XP home machine.

    I also went in and edited the Local Security Policy to not limit null password users to console access only.

    But still nothing.
     
  6. mace

    mace i don't read

    Joined:
    Jun 6, 2004
    Messages:
    12,567
    Likes Received:
    0
    Location:
    Texas
    are you using simple file sharing or not?
     
  7. Slimmy

    Slimmy Get Richt or Die Trying

    Joined:
    Mar 14, 2000
    Messages:
    135,646
    Likes Received:
    24
    Location:
    Ft. Lauderdale
    No, I disabled that.
     
  8. mace

    mace i don't read

    Joined:
    Jun 6, 2004
    Messages:
    12,567
    Likes Received:
    0
    Location:
    Texas
    That's probably the problem, unless you can find a way to make it work with advanced file sharing.
     
  9. Slimmy

    Slimmy Get Richt or Die Trying

    Joined:
    Mar 14, 2000
    Messages:
    135,646
    Likes Received:
    24
    Location:
    Ft. Lauderdale
    I had it working before I reformatted, that's the problem here. And I didn't have to do any of these other changes, it just worked from the get-go. :hs:
     
  10. mace

    mace i don't read

    Joined:
    Jun 6, 2004
    Messages:
    12,567
    Likes Received:
    0
    Location:
    Texas
    Did you use simple file sharing when it worked?
     
  11. Slimmy

    Slimmy Get Richt or Die Trying

    Joined:
    Mar 14, 2000
    Messages:
    135,646
    Likes Received:
    24
    Location:
    Ft. Lauderdale
    I'm not sure. But I have tried both since then.
     

Share This Page