**need Help!!!**

Discussion in 'OT Technology' started by CREMATOR, Apr 6, 2007.

  1. CREMATOR

    CREMATOR New Member

    Joined:
    Sep 7, 2005
    Messages:
    2,777
    Likes Received:
    0
    Location:
    P-town, IL and West Lafayette, IN
    hey i have quite an issue here. ever since me and my roommates got back from spring break our internet hasnt been working. they think it is our wireless router. its weird because the router sends out a signal and i can connect to it immediately. however once connected it will not connect to any websites or the internet at all. were sure its not the modem and we talked with the isp. im just wondering if this is really the router, or if there is some setting that is messed up. thanks :x:
     
  2. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    basic trouble shooting: bypass the router, plug your computer into the modem, adjust settings accordingly (if needed).

    If it works: full reset on the router, set it up again, replace if needed.

    If it doesnt: hastle your isp.
     
  3. Sexual Vanilla

    Sexual Vanilla New Member

    Joined:
    May 23, 2005
    Messages:
    6,305
    Likes Received:
    0
    Location:
    South Carolina
    +1 for Mob
     
  4. Doneranator

    Doneranator New Member

    Joined:
    Nov 16, 2006
    Messages:
    60
    Likes Received:
    0
    Try updating the firmware on the router
     
  5. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    telling him to update *anything* before power cycling the modem and bypassing the router is STUPID.
     

Share This Page